shell script to check for 11.5.10.2 rpms for linux 4

 

echo “Checking for required RPMs, refer to note: 303859.1″

 echo ” ”

 echo ” * Required OS Components ”

 rpm -q compat-db-4.1.25-9

rpm -q compat-db-4.1.25-9

rpm -q compat-gcc-32-3.2.3-47.3

rpm -q compat-gcc-32-c++-3.2.3-47.3

 rpm -q compat-oracle-rhel4-1.0-3

 rpm -q compat-libcwait-2.0-1

 rpm -q compat-libgcc-296-2.96-132.7.2

 rpm -q compat-libstdc++-296-2.96-132.7.2

 rpm -q compat-libstdc++-33-3.2.3-47.3

 rpm -q gcc-3.4.3-9.EL4

 rpm -q gcc-c++-3.4.3-9.EL4

 rpm -q gnome-libs-1.4.1.2.90-44

 rpm -q gnome-libs-devel-1.4.1.2.90-44

 rpm -q libaio-devel-0.3.102-1

 rpm -q libaio-0.3.102-1

 rpm -q make-3.80-5

 rpm -q openmotif21-2.1.30-11

 rpm -q xorg-x11-deprecated-libs-devel-6.8.1-23.EL

 rpm -q xorg-x11-deprecated-libs-6.8.1-23.EL

 echo ” “

This entry was posted in 11i Install by mswing. Bookmark the permalink.

About mswing

Software Engineer using Pascal, C, and Ada to develop DSP code. Ingres DBA and Developer Informix DBA and Developer Oracle DBA and Object Modeler Oracle Parallel Server DBA Oracle Applications DBA EBS Upgrade Expert Author and Instructor